Project

General

Profile

Error #647

Some notes missing for certain users

Added by Lams Yi over 9 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
High
Category:
Issues
Target version:
-
Start date:
2012-07-09
Due date:
2012-07-09
% Done:

100%

Estimated time:
Source:
Customer
Detected on version:
Redmine version:
Redmine 1.3.0
Milestones:

Description

Redmine 1.3.0
Adv Roadmap 0.5.1

Some users can not view some notes in a issue. For example, an issue has 6 notes, some users can see only 3 of them. But other users can see all 6. The user has trouble can even not see his own input notes.

And the odd things is that even for two users has same permissions, one can see all 6 notes, another one only can see 2!

This is caused by the Adv Roadmap plugin as I have no issue once I remove the plugin from Redmine.

Cheers,


Related issues

Is duplicate of Advanced roadmap - Error #635: The Issue History isn't fully displayed unless view_issue_estimated_hours is setResolved2012-07-092012-07-09Emilio González Montaña

Actions
#1

Updated by Emilio González Montaña about 9 years ago

  • Tracker changed from Feature to Error
  • Due date set to 2012-07-09
  • Status changed from New to Rejected
  • Start date set to 2012-07-09
  • % Done changed from 0 to 100
  • Source set to Customer
  • Detected on version set to Advanced roadmap 0.5.1
  • Redmine version set to Redmine 1.3.0

Also available in: Atom PDF