Project

General

Profile

Error #658

Incorrect info with Normal user and other info with Admin

Added by Mario Luzeiro over 10 years ago. Updated about 10 years ago.

Status:
Rejected
Priority:
Normal
Category:
Permissions
Target version:
-
Start date:
2012-07-09
Due date:
2012-07-09
% Done:

100%

Estimated time:
Source:
Specification
Detected on version:
Redmine version:
Milestones:

Description

With normal user I can only see the "Spent time" and "% Done".
If I change to admin it shows everything.

in normal user the % are incorrectly calculated.


Related issues

Is duplicate of Advanced roadmap - Error #635: The Issue History isn't fully displayed unless view_issue_estimated_hours is setResolved2012-07-092012-07-09Emilio González Montaña

Actions
#1

Updated by Emilio González Montaña about 10 years ago

  • Tracker changed from Feature to Error
  • Due date set to 2012-07-09
  • Category set to Permissions
  • Status changed from New to Rejected
  • Assignee set to Emilio González Montaña
  • Start date set to 2012-07-09
  • % Done changed from 0 to 100
  • Source set to Specification
  • Detected on version set to Advanced roadmap 0.6.0

Also available in: Atom PDF