Project

General

Profile

Defect #1156

Fail to update issue with Sprint & story points

Added by Emilio González Montaña over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Normal
Category:
Issues list & form
Target version:
-
Source:
Customer
Detected on version:
Blocked:
No
Alone:
Milestones:
Sprint:

Description

Started PATCH "/issues/1155" for 83.53.71.126 at 2016-05-04 07:57:38 +0200
Processing by IssuesController#update as HTML
  Parameters: {"utf8"=>"✓", "authenticity_token"=>"***************************************", "issue"=>{"is_private"=>"0", "project_id"=>"63", "tracker_id"=>"8", "subject"=>"Error opening Scrum Stats", "description"=>"The following error is throw on the production log...", "status_id"=>"1", "priority_id"=>"4", "category_id"=>"280", "fixed_version_id"=>"", "parent_issue_id"=>"", "custom_field_values"=>{"2"=>"Customer", "4"=>"193", "7"=>"1", "13"=>"0"}, "sprint_id"=>"Pila de producto", "notes"=>"", "private_notes"=>"0", "lock_version"=>"3"}, "was_default_status"=>"1", "time_entry"=>{"hours"=>"", "activity_id"=>"9", "comments"=>""}, "last_journal_id"=>"2068", "commit"=>"Submit", "id"=>"1155"}
  Current user: ******* (id=***)
Completed 500 Internal Server Error in 48ms (ActiveRecord: 6.2ms)

NoMethodError (undefined method `pbis' for nil:NilClass):
  app/models/issue.rb:175:in `create_or_update'
  app/controllers/issues_controller.rb:482:in `block in save_issue_with_child_records'
  app/controllers/issues_controller.rb:470:in `save_issue_with_child_records'
  app/controllers/issues_controller.rb:180:in `update'
  lib/redmine/sudo_mode.rb:63:in `sudo_mode'

Related issues

Is duplicate of Scrum - Defect #1165: Interal error updating Sprint field of an issueResolvedActions
#1

Updated by Emilio González Montaña over 5 years ago

  • Is duplicate of Defect #1165: Interal error updating Sprint field of an issue added
#2

Updated by Emilio González Montaña over 5 years ago

  • Status changed from New to Rejected

Already resolved on #1165.

Also available in: Atom PDF