Project

General

Profile

Defect #1261

SPs Burndown Chart is rendered incorrectly

Added by Bartosz Firyn almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Sprint burndown
Target version:
Source:
Customer
Detected on version:
Blocked:
No
Alone:
Milestones:
Sprint:

Description

Hi,

At the end of sprint, when it show zero, the line should also point zero, but now it point some non-zero value. Please see the image. Is it maybe caused by moving unfinished User Stories to the next sprint?


Files

1.png (44.5 KB) 1.png Bartosz Firyn, 2016-12-02 17:52

Subtasks

To do #1268: Fix end label in Sprint burndown by SPsResolvedEmilio González MontañaActions
#1

Updated by Emilio González Montaña almost 5 years ago

  • Target version set to Scrum v0.16.2
  • Sprint set to Sprint 32
  • Source changed from Development to Customer

The label has an error (0.0 pending SPs value is fixed and it should use the actual value).

#2

Updated by Emilio González Montaña almost 5 years ago

  • Status changed from In progress to Resolved

Also available in: Atom PDF