Project

General

Profile

Defect #1610

Undefined method 'reset_positions_in_list' for Issue

Added by D Gorton 19 days ago. Updated 9 days ago.

Status:
Rejected
Priority:
Normal
Category:
Product backlog
Target version:
-
Source:
Development
Detected on version:
Blocked:
No
Alone:
No
Milestones:
Sprint:

Description

After moving items from a sprint to the backlog, this error occurs on product_backlog_controller.rb:208 when attempting to view the backlog. The offending line is:

issue.reset_positions_in_list

To work around this I change that line to be

issue.move_pbi_to('bottom')

Related issues

Is duplicate of Scrum - Defect #1583: Error when loading backlog: NoMethodError (undefined method `reset_positions_in_list' for #<Issue:0x00007fab205fd390>):ResolvedActions
#1

Updated by Emilio González Montaña 9 days ago

  • Status changed from New to Rejected

Duplicated by #1583.

#2

Updated by Emilio González Montaña 9 days ago

  • Is duplicate of Defect #1583: Error when loading backlog: NoMethodError (undefined method `reset_positions_in_list' for #<Issue:0x00007fab205fd390>): added

Also available in: Atom PDF