Project

General

Profile

User story #777

As Scrum master I want to see a chart/table comparing estimated team effort against the current

Added by Emilio González Montaña almost 8 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Category:
-
Target version:
-
Blocked:
Alone:
Milestones:

Related issues

Is duplicate of Scrum - User story #952: Add new view for Sprint statsResolvedActions
#1

Updated by Emilio González Montaña over 7 years ago

  • Sprint changed from Sprint 4 to Product backlog
#2

Updated by Emilio González Montaña over 6 years ago

#3

Updated by Emilio González Montaña over 6 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF