Project

General

Profile

Defect #797

ruby 1.8.7 based instead of 2.0.0

Added by Emilio González Montaña about 6 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
General
Target version:
Source:
Customer
Detected on version:
Blocked:
Alone:
Milestones:
Sprint:

Description

The plugin uses some features of ruby 2.0.0, but Redmine supports from ruby 1.8.7 to 2.0.0.


Subtasks

To do #801: Remove ruby 2.0.0 new syntax to support ruby 1.8.7ResolvedEmilio González MontañaActions
#1

Updated by Emilio González Montaña about 6 years ago

  • Status changed from New to Resolved
  • Target version set to Scrum v0.6.0
#2

Updated by Emilio González Montaña about 5 years ago

  • Category set to General

Also available in: Atom PDF