Project

General

Profile

Defect #1157

Tooltips in burndown chart hidden behind SVG image

Added by Christian Luginbühl about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
Product backlog burndown
Target version:
Source:
Customer
Detected on version:
Blocked:
No
Alone:
Milestones:
Sprint:

Description

The tooltips on the burndown chart are hidden behind the SVG image (at least in Firefox 45.0.2).

Expected behaviour is, that the tooltips are shown above the image.

I created a tiny patch, that adds a "z-index: 10" to the ".graphic-tooltip" class in the "scrum.css" stylesheet. The number 10 is the lowest number that works.


Files

fix_burndownchart_tooltips.patch (445 Bytes) fix_burndownchart_tooltips.patch Christian Luginbühl, 2016-05-09 17:09

Subtasks

To do #1167: Add patchResolvedEmilio González MontañaActions
#1

Updated by Emilio González Montaña about 5 years ago

  • Status changed from New to In progress
  • Target version set to Scrum v0.14.0

Not reproduced in Firefox v47 or Edge, but because it's not an aggressive change is added.

#2

Updated by Emilio González Montaña about 5 years ago

  • Sprint set to 0
#3

Updated by Emilio González Montaña about 5 years ago

  • Sprint changed from 0 to Sprint 28
#4

Updated by Emilio González Montaña about 5 years ago

  • Status changed from In progress to Resolved

Also available in: Atom PDF