Project

General

Profile

User story #1523

Datepicker in New Sprint page is gone

Added by Germano Costa over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Immediate
Category:
General
Target version:
Blocked:
No
Alone:
No
Milestones:
Sprint:

Description

The Datepicker component from New Sprint page, wich was present in version 0.12, is gone in 0.18.


Files

datepicker gone.jpg (26 KB) datepicker gone.jpg Germano Costa, 2017-12-12 16:30
#1

Updated by Shreyas Moolya over 2 years ago

I have noted this problem too. It would be of great help if we get a patch for the missing datepicker

#2

Updated by Emilio González Montaña over 2 years ago

  • Detected on version deleted (Scrum v0.18.0)
  • Source deleted (Development)
  • Target version set to Scrum 0.18.2
  • Status changed from New to Resolved
  • Category set to General
  • Tracker changed from Defect to User story

This was caused by a change in Redmine v3.3 or greater.

Now date pickers in post-its & Sprint form should work in all supported Redmine versions.

#3

Updated by Redmine Smile over 2 years ago

Ola, there is a typo in the source code, triggered for Redmine versions <3.3.0.

I am providing a patch to fix that.

#4

Updated by Redmine Smile over 2 years ago

MR : https://git.ociotec.com/redmine/scrum/merge_requests/12

Also available in: Atom PDF