Project

General

Profile

User story #997

Support Redmine 3.0.x

Added by Rt S over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Category:
General
Target version:
Blocked:
No
Alone:
Milestones:
Sprint:

Description

Kindly add support for redmine 3.0.x

Requires :
Rails 4.2.0
ruby 1.9.3 or higher (and now supports ruby 2.2)

http://www.redmine.org/news/95
Added by Jean-Philippe Lang 12 days ago

I'm pleased to announce that the new feature release Redmine 3.0.0 is available for download.

This new version brings several improvements to the search engine (it's now much faster and includes new search options) and many new features: default issue status per tracker, multiple emails per user, ability to edit attachment descriptions and more. It now runs with the latest Rails 4.2.0 and ruby 1.8 is no longer supported. Redmine 3.0.0 requires ruby 1.9.3 or higher (and now supports ruby 2.2).


Subtasks

To do #1033: Migrate pluginResolvedEmilio González MontañaActions

Also available in: Atom PDF